La turbine Elisa de chez Springlane

Pour discuter du matériel : sorbetières, ustensiles, ...

La turbine Elisa de chez Springlane

Messagepar teranga » Lun 15 Juil 2019 18:01

Bonjour,
J'ai acheté la turbine Elisa qui fait sorbetière et yaourtière et dont les commentaires sur Amazon étaient tous élogieux. Toutefois après trois essais de glaces aux oeufs dont le mix a été calculé selon les règles, si le résultat est bon je constate qu'à chaque turbinage la machine se bloque au bout de 10 à 15 minutes! je dois alors la débloquer à la main à plusieurs reprises et même nettoyer les bords de la cuve avec l'outil en plastique. J'arrive comme je l'ai dit à obtenir une bonne glace, onctueuse et ne durcissant pas mais j'aurais souhaité le faire dans de meilleures conditions...Si l'un de vous a une expérience similaire avec le même matériel je serais ravi de partager son expérience. Cordialement.
teranga
 
Messages: 2
Inscription: Sam 13 Juil 2019 10:27
Glace préférée: vanille
Sorbetière: Elisa Springlane
Type de sorbetière: Réfrigérante

Re: La turbine Elisa de chez Springlane

Messagepar tmartin » Jeu 18 Juil 2019 10:15

J'ai vu la même remarque sur amazon... c'est vous ?
Généralement, si on a une accumulation de produit gelé sur les bords de la cuve, cela vient
(ci dessous, un appareil, c'est le liquide, pas la turbine)

1- soit d'une quantité mal adaptée
2- soit d'une température de l'appareil non adéquate
3- soit d'une texture de l'appareil non adéquate
4- soit d'une température de turbinage trop basse
5- soit d'un mauvais réglage de l'arrêt automatique (normalement votre turbine ressemblant fort a des turbines génériques, pales comprises, elle devrait s'arrêter quand la consistance est bonne, ceci au moins pour ne pas faire forcer le moteur)

le point 1 est primordial, ma turbine (une R&B) ne sait absolument pas faire de la glace correctement si ce n'est pas respecté : ça s'enroule autour de la pale au mieux
pour le point 2, essayez de refroidir la préparation avant de turbiner, ou l'inverse, commencez à turbiner a température ambiante... pour voir
point 3 : normalement, ça devrait être capable de turbiner... de l'eau pas de raison que vous soyez embêté par la texture, ceci dit, certaines textures commencent plus que les autres à geler sur les bords !!!
4 - ça vous n'y pourrez presque rien ! mais y a un truc : étant en milieu tropical, j'ai remarqué que c'est plus homogène à -17°qu'à -23° en saison "fraiche" (tout est relatif... pour un appareil qui sait descendre a -30 mais dans une cuisine de métropole a 17° ? chez moi ya pas :) ) - essayez de turbiner dans une pièce chauffée ? (la température de turbinage diminuera forcement) // NB même a -15° on, peut turbiner, j'ai jamais compris ceux qui voulaient une turbine a -40° ? a savoir qu'à -22° de nos congelo, la glace devient du béton : la température de consommation, c'est pas plus bas que -15°
Autre truc : j'ai remarqué aussi que le compresseur est moins efficace après un premier turbinage : s'il descend trop bas la température, faites le descendre 5 mn a température minimale, par exemple avec de l'eau, éteignez, rallumez avec l'appareil dans la cuve. chez moi c'est 2 ° de moins à moins que cela ne soit typique que de ma turbine (?)

5 : ça c'est retour à l'envoyeur : pour info, ma turbine a un réglage de dureté et même à fond, elle ne se bloque pas (jamais) avec la première prise au bord, (par contre les pales ne frottent pas contre le bord, il ya un petit espace) et en fin de turbinage, il faut savoir que les bords se "dégèlent" puisque le tout est homogène SAUF en un seul cas : quand la glace tourne avec la pale / ce qui ne m'arrive plus depuis que je surveille la quantité et le réglage de dureté
: en fait, disons plutôt que les bords sont repris dans le turbinage au fur et a mesure que la glace prend

DONC le probleme, c'est juste au début : il se peut que vos pales soient trop pres des bords et qu'avec certaines préparation, température, etc (ce qu'on vient de voir), ça ne fonctionne pas

êtes vous dans la période de pouvoir retourner l'appareil ?
c'est frustrant ce genre de situation, sauf si on identifie formellement le probleme.

PS pour savoir si ça fonctionne avec quelque chose de "classique",
faites ou même achetez de la crème anglaise (même avec de la poudre)
laissez la refroidir au frigo
et turbinez la, si le probleme se reproduit, y a un sacré couac
puisque la consistance de la crème anglaise est des plus typique (c'est la base d'une glace a la vanille)
Thierry
http://votrepain.com/forum/
Avatar de l’utilisateur
tmartin
 
Messages: 108
Inscription: Jeu 30 Avr 2015 11:53
Localisation: Ile de la Réunion
Glace préférée: Vanille
Sorbetière: Riviera & Bar
Type de sorbetière: Réfrigérante


Retourner vers Le matériel

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron