Page 1 sur 1

Problème Lagrange Glaces Créativ' ?

MessagePosté: Dim 26 Juil 2020 15:31
par jportemer
Bonjour à toutes et à tous !
J'ai acheté d'occasion (Emmaüs) une turbine à glace Lagrange Glaces Créativ' (avant dernier modèle : référence 419002) : https://www.amazon.fr/Lagrange-419002-T ... B0036DDGRM
Pour faire des glaces, nickel, le bloc de refroidissement refroidit suffisamment et ça prend une vingtaine de minutes.

En revanche, j'ai l'impression que la pâle tourne lentement (chronométré 24 tours / minutes, soit un peu plus de 2 secondes pour un tour).
Du coup, lorsque j'ai testé un sorbet, la pâle s'est vite mise à entraîner l'ensemble lorsque la préparation a commencé à se solidifier et donc selon moi ne mélangeait pas grand chose...
D'ailleurs, je distinguais bien une phase solide et une phase liquide au fond et pas un ensemble homogène. Au bout de 25 minutes tout avait pris mais ce n'était pas méga homogène non plus. Je ne m'y connais pas beaucoup en sorbet mais à la dégustation la texture n'était pas top ; ça avait quand même un peu cristallisé.

D'où ces quelques questions :
  • Est-ce que globalement la vitesse de la pâle vous semble trop faible ou bien c'est une valeur typique ? (ce genre de truc n'est pas indiqué dans les caractéristiques techniques...)
  • Pour ceux qui ont la même machine, avez-vous constaté le même type de défaut et de résultat ? Ou bien ça baigne pour vous ?
  • Auriez-vous des conseils pour améliorer le résultat pour les sorbets ?
  • (Vraiment hypothétique celle-là) Pour les bricoleurs : est-il éventuellement possible de booster la vitesse de la pâle ?

Merci beaucoup pour vos retour d'expérience et votre aide !
Bon dimanche,

Jean

Re: Problème Lagrange Glaces Créativ' ?

MessagePosté: Dim 26 Juil 2020 19:01
par tmartin
ma R&B tourne en 1 seconde, mais les défauts que tu dénonces n'ont rien à voir à mon avis avec la vitesse de rotation de la pale qui semble ici un peu basse, mais cela ne devrait pas empêcher de turbiner :
texture cristalisée : voit les autres messages, je pense qu'il y a un défaut de sucre et pas le bon (au moins en sucre inverti glucose/fructose, faire une recherche à ce propos) ; comme deja dit, je repete ce qu'un patissier m'a dit : le sucre est le plus important dans l'onctuosité, plus que le foisonnement et vouloir faire du "light", c'est faire du béton généralement.
bloc qui tourne avec la pale : c'est une double question de quantité, il faut qu'elle soit optimale par rapport à la sorbetière, et aussi de texture : ça arrive donc plus facilement avec les sorbets difficiles (ceux qui sont très liquides, du citron aux letchis) qu'avec une base vanille ou même un sorbet banane (qui a la même consistance qu'une glace vanille).

heu sinon... glace-qui-prend-trop-vite-et-pale-qui-bloque-t885.html

Re: Problème Lagrange Glaces Créativ' ?

MessagePosté: Lun 27 Juil 2020 09:20
par jportemer
Bonjour tmartin et merci pour ta réponse !

  • Effectivement, j'ai parcouru ce forum et l'emploi du sucre inverti me semble essentiel. J'en fabriquerai maison pour la prochaine fois. Cela m'amène cependant d'autres questions que je viens de poster ailleurs dans le forum : http://glace-sorbet.fr/forum/sucre-inverti-prise-en-compte-de-l-eau-t19813.html
  • Pour le côté mécanique de la chose, je n'avais vraiment pas rempli excessivement la cuve : grand maximum 450 mL d'appareil alors que ma cuve a une capacité d'1,2 L. Rapport à ton dernier lien, j'avais mis la cuve amovible 1h au congélateur au préalable, puis j'ai laissé tourné à vide 5 minutes et introduit le sirop par le trou du couvercle. C'est pour ça que je soupçonne quand même un manque de puissance de la part du moteur de la pâle...