Page 1 sur 1

Glace à la banane pas prise

MessagePosté: Jeu 29 Sep 2016 15:03
par Belem
Bonjour
J'ai mis les quantités à la lettre, puis après mixage j'ai mis le tout dans la cuve mobile et turbiné 15 mn
Je me suis aperçu que je n'avait pas mis d'alcool alors j'ai transvasé le mélange dans la cuve fixe et turbiné 40 mn en vain toujours aussi liquide
Il y a 2 ans quand je l'ai acheté ce fut impeccable , l'année dernière ça m'a fait la même chose, turbinage 1H sans transformation
Les pâles tournent bien, du froid sort de l'aération gauche, la cuve par contre n'est pas très froide
J'ai mis du sucre de canne, lait 1/2 écrémé, crème liquide (pas fleurette)
Cela fait 1H30 que le mélange est au congèle , celui-ci n'est pas encore pris totalement
Donc je ne sais si ça vient d'une erreur dans la recette (celle de la sorbetière n'a^pas du tout les mêmes quantités) ou si ça vient de la sorbetière
Tout avis est le bienvenu
Merci

Re: Glace à la banane pas prise

MessagePosté: Sam 1 Oct 2016 16:40
par Glassy
Bonjour.
Je ne pense pas que le problème vienne des proportions des recettes.
Cela vient soit d'un défaut de matériel (turbine qui ne fait pas assez de froid), soit d'un défaut de préparation.
Pour le matériel, je ne pourrai pas t'aider :P
En revanche pour la préparation, voici une série de conseils :
:arrow: http://glace-sorbet.fr/reussir-ses-glac ... t-astuces/
A première vue, tu devrai déjà laisser ta préparation au réfrigérateur une nuit avant de turbiner. Cela l'aiderait à prendre plus vite.

;)

Re: Glace à la banane pas prise

MessagePosté: Lun 10 Oct 2016 08:00
par Belem
Merci pour votre réponse